Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2024 - 09:00 UTC
Scheduled
Maintenance Window: UTC (+0:00) - From 9:00a to 1:00p Sunday, December 1, 2024 EST (-5:00) - From 4:00a to 8:00a Sunday, December 1, 2024 IST (+2:00) - From 11:00a to 3:00p Sunday, December 1, 2024
Activity: SafeBreach will perform scheduled backend maintenance on Sunday, December 1, 2024. During this maintenance period, management console login may not be available, and new attacks will be in a hold state intermittently. Soon after the maintenance, all functionalities will return to normal. For up-to-date information on SafeBreach release details, please visit: https://docs.safebreach.com/docs/safebreach-release-notes
FOR MORE INFORMATION Please visit SafeBreach Status for the latest status updates. If you have questions, please open a ticket via our portal at https://support.safebreach.com or by email at support@safebreach.com.
Posted Nov 26, 2024 - 17:10 UTC
This scheduled maintenance affected: SafeBreach Proxy Service (proxy.safebreach.com), SafeBreach Playbook Service, SafeBreach Cloud Management Consoles, and SafeBreach Cloud Simulators.